股市9号课堂:www.gushi9.com
您现在的位置:主页 > 选股技巧大全 > 通达信选股公式 >

通达信指标综合选股公式



通达信指标综合选股公式。通达信选股真正的的实战指标。

通达信指标综合选股公式
 
 感谢原作者。源码如下;
 
 昨收:= REF(C,1);
 RSI:SMA(MAX(C-昨收,0),6,1)/SMA(ABS(C-昨收),6,1)*100;
 WR:=-100*(HHV(HIGH,14)-C)/(HHV(HIGH,14)-LLV(LOW,14));
 WR反向:(0-WR)-100;
 RSI买点:=RSI<20 AND RSI>REF(RSI,1);
 WR反向买点:=WR反向>-80 AND WR反向<REF(WR反向,1);
股市9号课堂选股:RSI买点 AND WR反向买点;
STICKLINE(股市9号课堂选股,50,-50,2,0)COLORYELLOW;
 T0:=BARSCOUNT(C)>12;
 T1:=C=LLV(C,12);
 T2:=RSI>LLV(RSI,12);
 T3:=RSI<21;
 TRSI:=T0 AND T1 AND T2 AND T3 AND C/HHV(C,120)<0.7;
 RSI成W底:IF(REF(TRSI,1) AND C>REF(C,1),100,0),STICK;
有要这个指标的选股原码在下面,选股和预警都可以用
{股市9号课堂选股}
LC := REF(CLOSE,1);
 RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,;
 WR:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
 WR反向:=(0-WR)-100,COLORYELLOW;
 RSI买点:=RSI<20 AND RSI>REF(RSI,1);
 WR反向买点:=WR反向>-80 AND WR反向<REF(WR反向,1);
 T0:=BARSCOUNT(C)>12;
 T1:=C=LLV(C,12);
 T2:=RSI>LLV(RSI,12);
 T3:=RSI<21;
 TRSI:=T0 AND T1 AND T2 AND T3 AND C/HHV(C,120)<0.7;
 RSI成W底:=IF(REF(TRSI,1) AND C>REF(C,1),100,0);
股市9号课堂选股:=RSI买点 AND WR反向买点;
股市9号课堂:RSI成W底 OR 股市9号课堂选股;
 

这篇有关于通达信指标综合选股公式的文章,希望它对您有帮助。如果您喜欢这篇文章,请分享给您的好友。本站网址:http://www.gushi9.com/ (转载请保留)。


  • 上一篇:通达信超级短线选股公式

  • 下一篇:涨停后回调到位选股


  • 相关阅读