股市9号课堂:www.gushi9.com
您现在的位置:主页 > 股票指标大全 > 通达信公式 >

通达信波段选股公式副图



很好用的短中线波段副图指标,无未来,成功率极高。

通达信波段选股公式副图


RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
 TJ:=IF((RSV<5),0,RSV);
投机:IF((TJ>95),100,TJ),COLOR008000,LINETHICK1;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
中期:=EMA(D,10);
 STICKLINE((K>=D),D,REF(D,1),4,0),COLOR0000FF;
 STICKLINE((K<D),D,REF(D,1),4,0),COLORFFF000;
分界线:50,COLOR00FF00,POINTDOT;
 RS1:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
 RS2:=((CLOSE-LLV(LOW,(5)*(9)))/(HHV(HIGH,(5)*(9))-LLV(LOW,(5)*(9))))*(100);
 RS3:=((CLOSE-LLV(LOW,(20)*(9)))/(HHV(HIGH,(20)*(9))-LLV(LOW,(20)*(9))))*(100);
 K1:=SMA(RS1,3,1);
 K2:=SMA(RS2,3+1,1);
 K3:=SMA(RS3,3+2,1);
 D1:=SMA(K1,3,1);
 D2:=SMA(K2,3+1,1);
 D3:=SMA(K3,3+2,1);
 DRAWTEXT(CROSS(K1,D1),REF(D,1),'▲'),COLORWHITE;
 DRAWTEXT(CROSS(K2,D2),REF(D,1),'◆'),COLORFF00FF;
 DRAWTEXT(CROSS(K3,D3),REF(D,1),'★'),COLOR00FFFF;
 ▲短叉:IF(CROSS(K1,D1),1,0),COLORWHITE;
 ◆中叉:IF(CROSS(K2,D2),1,0),COLORFFAAFF;
 ★长叉:IF(CROSS(K3,D3),1,0),COLOR00FFFF;
 

这篇有关于通达信波段选股公式副图的文章,希望它对您有帮助。如果您喜欢这篇文章,请分享给您的好友。本站网址:http://www.gushi9.com/ (转载请保留)。


  • 上一篇:通达信MACD能量柱指标公式

  • 下一篇:没有了


  • 相关阅读