股市9号课堂:www.gushi9.com
您现在的位置:主页 > 股票指标大全 > 通达信公式 >

通达信短线选股公式主图



通达信短线选股公式

通达信短线选股公式

短线BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORGREEN,LINETHICK2;
长线EBBI:(EMA(C,6)+EMA(C,18)+EMA(C,54)+EMA(C,162))/4,COLOR0000FF,LINETHICK2;
STICKLINE(CROSS(短线BBI,长线EBBI),L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(CROSS(短线BBI,长线EBBI),L-0.13,'走牛') ,COLORYELLOW;
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,O,3,1),COLORRED;{红1}
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,H,H,0,0),COLORRED;{红1};
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,O,3,0),COLORFFCC66;
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,H,L,0,0),COLORFFCC66;
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,1),COLORYELLOW;
{VAR19;}
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,H,O,4,2),COLORWHITE{98FD};
AAF:LLV(LOW,34),LINETHICK1,COLORWHITE;
BBF:IF(VAR19>0,MA(AAF,4)*1.06,MA(AAF,4)),LINETHICK1,COLORFFAAFF;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
DRAWICON(CROSS(RSI,11) ,L*0.99,1);
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
DRAWICON((IF(CROSS(76,VAR28),1,0)) OR CROSS(84,RSI),H*1.03,2);
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),LOW,'☆'),LINETHICK3 ;
VARA1:=((AMOUNT)/(VOL))/(100);
VARB1:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC1:=((SUM(AMOUNT,7))/(VARA1))/(100);
VARD1:=DMA(VARB1,(VOL)/(VARC1));
VARE1:=((CLOSE-VARD1)/(VARD1))*(100);
VARF1:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ1:=MA(VARE1,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF1,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ1,VARE1) AND (AA>79);
DRAWTEXT(REF(BIAS18,1)>=5 AND CROSS(VARJ1,VARE1) AND AA>SS,H*1.02,'☆'),LINETHICK3,COLORGREEN;
 

这篇有关于通达信短线选股公式主图的文章,希望它对您有帮助。如果您喜欢这篇文章,请分享给您的好友。本站网址:http://www.gushi9.com/ (转载请保留)。


  • 上一篇:通达信分时图短线买卖指标公式

  • 下一篇:通达信顶底指标公式


  • 相关阅读