股市9号课堂:www.gushi9.com
您现在的位置:主页 > 股票指标大全 > 通达信公式 >

通达信主力拉升指标公式



通达信主力拉升指标公式

VAR1:=(HIGH+LOW+CLOSE*2)/4; VAR2:=EMA(VAR1,21); VAR3:=STD(VAR1,21); VAR4:=((VAR1-VAR2)/VAR3*100+200)/4; VAR5:=(EMA(VAR4,89)-25)*1.56; VAR6:=EMA(VAR5,5)*1.22; VAR7:=EMA(VAR6,3); VAR8:=3*VAR6-2*VAR7; VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0); VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89); VAR1C:=EMA(VAR1B,21); VAR1D:=(VAR1B-VAR1C)*10; VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);拉升:IF(VAR1D>0.015,VAR1F,0)/45,COLORMAGENTA,LINETHICK1,DOTLINE; VAR9:=EMA(CLOSE,2)-EMA(CLOSE,55); VAR10:=EMA(VAR9,13); VAR11:=2*(VAR9-VAR10);主力:POW(VAR11,3)*0.1+POW(VAR11,1),COLORRED,LINETHICK1; 0,COLORWHITE,DOTLINE;


这篇有关于通达信主力拉升指标公式的文章,希望它对您有帮助。如果您喜欢这篇文章,请分享给您的好友。本站网址:http://www.gushi9.com/ (转载请保留)。


  • 上一篇:通达信新趋势筹码峰主图

  • 下一篇:通达信威廉波段指标公式


  • 相关阅读