股市9号课堂:www.gushi9.com
您现在的位置:主页 > 股票指标大全 > 通达信公式 >

通达信识别买点和洗盘公式



通达信识别买点和洗盘公式。用法:白色买进 黄色加码 绿色洗盘 蓝色下跌

通达信识别买点和洗盘公式
 
ma3:MA(C,3),colorwhite;
ma5:MA(C,5),colorgreen;
ma10:MA(C,10),colorred;
ma20:MA(C,20),colorblue;
ma30:MA(C,30),coloryellow;
Var1:=EMA(C,3);
Var2:=EMA(C,5);
Var3:=EMA(C,10);
Var4:=EMA(C,20);
Var5:=EMA(C,30);
Var6:=(Var2+Var3+Var4+Var5)/4;
Var7:=(Var6-REF(Var6,15))/REF(Var6,15)*100;
Var8:=(Var6-REF(Var6,15))/REF(Var6, 15)*100;
Var9:=EMA(Var7,8);
STICKLINE(Var7<1*REF(Var7,1),h,l,0.5,0),COLORBLUE;STICKLINE(Var7<1*REF(Var7,1),o,c,8, 0),COLORBLUE;
STICKLINE(Var7>1*REF(Var7,1),h,l,0.5,0),COLORRED;STICKLINE(Var7>1*REF(Var7,1),o,c,8, 0),COLORRED;
STICKLINE(Var7<1*REF(Var7,1) AND Var9>1*REF(Var9,1),h,l,0.5,0),COLORGREEN;STICKLINE(Var7<1*REF(Var7,1) AND Var9>1*REF(Var9,1),o,c,8, 0),COLORGREEN;
买进价:=((c-ref(ma(c,6),1))/6+ma(c,6))*1.004;
买进条件:=cross(c,买进价) and 买进价>ref(买进价,1);
STICKLINE(买进条件,h,l,0.5,1),colorwhite,linethick2;STICKLINE(买进条件,o,c,8,0),colorwhite,linethick2;
加码价:=((c-ref(ma(c,18),1))/18+ma(c,18))*1.004;
加码条件:=cross(c,加码价) and 加码价>ref(加码价,1);
STICKLINE(加码条件,h,l,0.5,1),coloryellow,linethick2;STICKLINE(加码条件,o,c,8,0),coloryellow,linethick2;

这篇有关于通达信识别买点和洗盘公式的文章,希望它对您有帮助。如果您喜欢这篇文章,请分享给您的好友。本站网址:http://www.gushi9.com/ (转载请保留)。


  • 上一篇:通达信分时主图短线买点公式

  • 下一篇:通达信黑马股启动买入公式


  • 相关阅读