股市9号课堂:www.gushi9.com
您现在的位置:主页 > 股票指标大全 > 通达信公式 >

通达信分时主图短线买点公式



通达信分时主图短线买点公式。极品分时图公式, 合适超级短线 ,适合高手和新手。注意:要求学习技术派好再盯盘操作短线

通达信分时主图短线买点公式
 
A1:(DVOL/C)/2,COLORCYAN,LINETHICK1;
A222:IF(A1>0.29 AND CLOSE>REF(CLOSE,1),A1,0),COLORRED,LINETHICK1;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A6:=A2+A3+A4+A5;
机买:(A2/A6)*100,COLORRED,LINETHICK1,NODRAW;
机卖:(A3/A6)*100,LINETHICK1,COLORCYAN,NODRAW;
散买:(A4/A6)*100,LINETHICK1,COLORMAGENTA,NODRAW;
散卖:(A5/A6)*60,LINETHICK1,COLORGREEN,NODRAW;
主力差:(机买-机卖)*60,COLORYELLOW,LINETHICK1;
IF(主力差<= REF(主力差,1),主力差,DRAWNULL),COLORLICYAN,LINETHICK1;
IF(主力差> REF(主力差,1),主力差,DRAWNULL),COLORYELLOW,LINETHICK1; 
STICKLINE(主力差>REF(主力差,1),主力差,REF(A222,1),1,0),COLORRED; 
STICKLINE(主力差<=REF(主力差,1),主力差,REF(A222,1),1,0),COLORCYAN;
STICKLINE(主力差<=REF(主力差,1),A1,REF(A222,1),0.5,0),COLORLICYAN;
{STICKLINE(主力差>REF(主力差,1),A1,REF(A222,1),0.5,0),COLORMAGENTA;}
T:=BARSCOUNT(A1);
STICKLINE(FILTER(CROSS(A1,REF(A222,1)),10),A1,主力差*0.99,1,0),COLORWHITE;
DRAWTEXT(FILTER(CROSS(A1,REF(A222,1)),10),A1*0.99,'S'),COLORWHITE;
STICKLINE(FILTER(CROSS(A222,REF(A1,1)),15),A222*0.99,主力差,1,0),COLORYELLOW;
DRAWTEXT(FILTER(CROSS(A222,REF(A1,1)),15), A1,'B'),COLORYELLOW;
DRAWTEXT(ISLASTBAR=1,A1,'S'),COLORCYAN;
DRAWTEXT(ISLASTBAR=1,A222,'B'),COLORRED;

这篇有关于通达信分时主图短线买点公式的文章,希望它对您有帮助。如果您喜欢这篇文章,请分享给您的好友。本站网址:http://www.gushi9.com/ (转载请保留)。


  • 上一篇:通达信大盘幅图指标

  • 下一篇:通达信识别买点和洗盘公式


  • 相关阅读